How do I update from FCKEditor 2.03.22447 to New DNN Provider

Apr 6, 2010 at 8:18 PM

Hi,

I have been using the FCKEditor (ver 2.03.22447) on my older version of DNN.  I have recently updated to DNN 5.1.3 which not provides the new CKEditor Provider.  I would like to update but I am not sure how to successfully disengage my old version and use the new one without mucking up my site or current content.

Can anyone provide some guidence on how to do this?

Thanks in advance,

Mike

Apr 6, 2010 at 8:42 PM

just download the module from this site & install it using: HOST > EXTENSIONS > INSTALL EXTENSION WIZARD