CKEditor and DNN6

Oct 24, 2011 at 9:44 AM

Hi,

I've read in a discussion that CKEditor is compatible with DNN6.  Is this correct?

If so I think you need to add it to the version list on the codeplex home page.

Going to try it now...let's hope I don;t lose my test site :-).

Regards,

Dave.

Oct 24, 2011 at 9:54 AM

OK, I see, after unzipping you get a folder with the DNN6 install version in it.

Loaded it and everything looks fine.

Thanks.

Oct 24, 2011 at 12:45 PM

I added a 6 to the Project Description.

Oct 24, 2011 at 1:56 PM

Hi,

it was the line on the home page that confused me...

An WYSIWYG HTML Editor Provider for DotNetNuke 04.05.05-04.09.05/05.01.x/05.02.x/05.03.x/05.04.x/05.05.xx

Regards,

Dave