set ident to a smaller width

Jan 19, 2012 at 3:57 PM

Hi,

When I work in de "code" view, then the amount of indent is something like 8 spaces.
Is it possible to set this amount somewhat smaller, like 3 spaces?
Then the code is better to read.

With regards, Ton

Jan 20, 2012 at 11:53 AM

Did you mean the space between the <h1> tag and the word help...?

Thats a feature of the editor,

by default there is an line "\n" break and the indent "\t". I never like that too.

Maybe i should remove both

`

Its still readable and clean

Jan 20, 2012 at 12:13 PM
Edited Jan 20, 2012 at 12:14 PM

This is almost what I mean :-)
Is it possible to to make it work like the following?:The indent is now 2 spaces.
For the smaller screens the code is still readable and organized

With regards, Ton

<h1>Help</h1>
<h2>Return Policy</h2>
<table>........
  8888888
  .............
  etc
</table>
<normal> .....................
etc...

 

Jan 20, 2012 at 12:44 PM

The Problem currently it uses "\t" which is an tab and browsers renders it as 8 spaces. I could change it from \t to a simple space " ". But then it would like this

<p>
  Test</p>
<p>
  Test</p>

 

or maybe like this

<p>
  Test
</p>
<p>
  Test
</p>

 

Both solution doesn't look perfect  to me. The non space solution looks like the best option.

 

Jan 20, 2012 at 1:01 PM

Yes I agree, then the non space is the best option for this.

Regards, Ton Hermes

Jan 21, 2012 at 11:45 AM
Edited Jan 21, 2012 at 11:55 AM

You can try the latest Beta if you want, i updated the file.

http://dnnckeditor.codeplex.com/releases/view/80515

Jan 21, 2012 at 4:32 PM

I installed the latest version.
There is no difference. ?!

Regards, Ton

Jan 21, 2012 at 5:48 PM
ton_hermes wrote:

I installed the latest version.
There is no difference. ?!

Regards, Ton

Clear the Browser Cache, the browser mostly doesnt reload the js files.

Jan 21, 2012 at 6:14 PM

Hi,

Yes, clearing module cache did the trick.

Thanks! an regards, Ton