DotnetNUke 5.6 Browse Server Not Working

Mar 2, 2013 at 4:05 PM
Hi,

So i installed the CkEditor on my DotnetNuke installation .All seems fine ,but when i click browse server button a new windows opens and after some time i get redirected to the website error page.I tired this in Opera and IE 9 and 10 .Not sure what the problem is.IF anyone could help would be great.
Coordinator
Mar 2, 2013 at 4:29 PM
ArtyomTopchyan wrote:
Hi,

So i installed the CkEditor on my DotnetNuke installation .All seems fine ,but when i click browse server button a new windows opens and after some time i get redirected to the website error page.I tired this in Opera and IE 9 and 10 .Not sure what the problem is.IF anyone could help would be great.
Are there any errors in the dnn event log?
Mar 2, 2013 at 4:32 PM
Edited Mar 2, 2013 at 5:55 PM
No .I checked .Its rather weird.i did change a couple of settings though nothing drastic.

I think i have edit permission on folders as well.Do i have to set some specific permissions or something?

I just get redirected to my custom error page .

aspxerrorpath=/en/Providers/HtmlEditorProviders/CKEditor/Browser/Browser.aspx

I get this at the error page.

Compilation Error
Description: An error occurred during the compilation of a resource required to service this request. Please review the following specific error details and modify your source code appropriately.

Compiler Error Message: CS1705: Assembly 'WatchersNET.CKEditor, Version=2.0.0.4, Culture=neutral, PublicKeyToken=null' uses 'Telerik.Web.UI, Version=2010.3.1317.35, Culture=neutral, PublicKeyToken=121fae78165ba3d4' which has a higher version than referenced assembly 'Telerik.Web.UI, Version=2010.2.929.35, Culture=neutral, PublicKeyToken=121fae78165ba3d4'

Source Error:


[No relevant source lines]

Seems like its a a version problem.Weird.Should i just upload the new Telerik Web.UI version ?

Edit. Ok i uploaded the correct version of the Web.UI from the DotnetNuke5.6.0.2 package and changes the binding in webconfig .Now everything works fine. Thanks