AF error - Editor not supported

Mar 15, 2013 at 1:57 AM
DNN 6.01.05
Active Forums 4.3.8
CKE 2.00.04

I changed to CKEditor but now I get an error whenever trying to post AF smilies or attachments.
The error box says, "Editor not supported"

The attach photo link in CKE works fine however.
I'm stumped.
Thanks.
Coordinator
Mar 15, 2013 at 4:12 AM
I submitted a patch to the forum to support my editor provider. The patch was added in the forum in version 5.0.3.
Mar 15, 2013 at 7:47 AM
Good to know, thanks.
Is that patch something I could apply to my version or specific to 5.0.3?
Coordinator
Mar 15, 2013 at 12:31 PM
Fzzt wrote:
Good to know, thanks.
Is that patch something I could apply to my version or specific to 5.0.3?
I don't know how different your version is but i doubt that the patch can be easily applied to your version. And you need the source code for that Version. On the AF Codeplex project page i didn't see the source code for that version.