How to turn off the automatic <p> inserts in CKEditor v.2?

Mar 21, 2013 at 6:08 PM
Hi,

I have <iframe> defined in certain HTML modules, and CKEditor keeps putting it into <p> each time I want to edit the module. Is there a way I can disable those automatic paragraph adding rule?

Thanks
Mar 22, 2013 at 12:52 PM
OK, I have found, how to turn off the Autoparagraph feature. Problem solved.