Upload file or image does not work when using ie

Jul 16, 2013 at 2:16 AM
Hi there,
When i click on image icon to upload new image in CKEditor provider i cant do it. If i select image from my folder and then click on button "send" i have javascript error:


if (input.files[0]) input.files is null Unable to get attribute "0" value

http://172.18.96.34:8020/Providers/HtmlEditorProviders/CKEditor/plugins/dnnpages/plugin.js?t=D5AC

Lines: 538

Look forward to your support to strengthen the IE~thank you!

Roles are ok in settings.
Version of CKEDitor Provider: 2.00.07 or 2.00.06
Version of DNN: 07.00.05
Coordinator
Jul 16, 2013 at 6:51 AM
Which IE Version?
Jul 16, 2013 at 9:58 AM
IE8 and 9 Version
Coordinator
Jul 16, 2013 at 10:20 AM
Fixed in 2.00.07 Beta 6 (make sure you clear the browser cache when upgrading)
Jul 24, 2013 at 8:13 AM
when i using 2.00.07 Beta 8

the IE8 and 9 does not work

objFile = activeXObejct.getFile(filePath); objFile is null


Lines: 547


Look forward to your support to strengthen the IE~thank you!
Coordinator
Jul 24, 2013 at 12:24 PM
535944903 wrote:
when i using 2.00.07 Beta 8

the IE8 and 9 does not work

objFile = activeXObejct.getFile(filePath); objFile is null


Lines: 547


Look forward to your support to strengthen the IE~thank you!
OK i removed the Max File Upload check in IE (it only works with IE 10 or higher) in BETA 9
Jul 25, 2013 at 4:20 AM
tha_watcha wrote:
535944903 wrote:
when i using 2.00.07 Beta 8

the IE8 and 9 does not work

objFile = activeXObejct.getFile(filePath); objFile is null


Lines: 547


Look forward to your support to strengthen the IE~thank you!
OK i removed the Max File Upload check in IE (it only works with IE 10 or higher) in BETA 9
when i using beta 9

the QuickUpload is OK! thank you!

but Browser-Modus: Image

'upload image' does not work yet when using IE9
Coordinator
Jul 25, 2013 at 12:53 PM
535944903 wrote:
tha_watcha wrote:
535944903 wrote:
when i using 2.00.07 Beta 8

the IE8 and 9 does not work

objFile = activeXObejct.getFile(filePath); objFile is null


Lines: 547


Look forward to your support to strengthen the IE~thank you!
OK i removed the Max File Upload check in IE (it only works with IE 10 or higher) in BETA 9
when i using beta 9

the QuickUpload is OK! thank you!

but Browser-Modus: Image

'upload image' does not work yet when using IE9
same problem as with the quick upload. Fixed in BETA 10