1

Closed

Upgrade Error Going from V2.00.07 to V2.01.01

description

I am receiving the following error when trying to upgrade the CkEditor Provider from V2.00.07 to V2.01.01

Error: is currently unavailable. DotNetNuke.Services.Exceptions.ModuleLoadException: The directory is not empty. ---> System.IO.IOException: The directory is not empty. at System.IO.Directory.DeleteHelper(String fullPath, String userPath, Boolean recursive, Boolean throwOnTopLevelDirectoryNotFound) at System.IO.Directory.Delete(String fullPath, String userPath, Boolean recursive, Boolean checkHost) at DotNetNuke.Modules.Admin.Extensions.Install.DeleteInstallFile() --- End of inner exception stack trace ---

My DNN Host is running DNN Version 7.03.03

Any help would be greatly appreciated. Is there any upgrade path that i need to follow between these 2 versions?

Thanks for your help.
Closed Mar 30 at 1:23 PM by tha_watcha

comments

dgambino wrote Sep 8, 2015 at 10:24 PM

After attempting to install again, the extension installed without error. Than you.

wrote Mar 30 at 1:23 PM