Does version 1.12.01 require DNN 5.3?

Aug 23, 2010 at 11:43 AM

I see that the zip package for CK Provider version 1.12.01 ends with "DNN53.zip" (full file name is "CKHtmlEditorProvider_01.12.01_Install_DNN53.zip"). Does this mean that this will only  work for DNN version 5.3 or higher? Or will it also install on my DNN 5.2 install?

Thanks for clarifying.

eoghano 

Aug 23, 2010 at 12:20 PM

My Mistake i uploaded the Wrong Zip File.

New Release is Online 1.12.02 as Full Install Zip, with all 3 Versions

  • A Version for DNN 4.5.5-4.9.5
  • A Version for DNN 5.2
  • A Version for DNN 5.3 Or Higher