image upload doesn't work to subfolder

Feb 14, 2011 at 8:05 PM

I installed the most recent version of the provider on DNN 5.6.1.  I am trying to configure it to use the subfolder based on user ID for uploaded images.  Things seem fine, but the images don't get uploaded.  I have determined that when the provider creates a new folder in userfiles for a username, the user doesn't have access permissions in DNN to write to it.  How can I set things up so the folder is created with the proper permissions?

Feb 16, 2011 at 12:16 PM

You are right currently my Editor doesn't set the Permissions for the current User, I fixed that in the next Release, Folder Permissions will be set Correctly.

Feb 16, 2011 at 3:40 PM
Thank you, Thank you!

When will that be available? This is very important to what I'm working on.

On Wed, Feb 16, 2011 at 8:09 AM, Brian Kevitt <bkevitt@totalsocial.net> wrote:
Thank you, Thank you!

When will that be available? This is very important to what I'm working on.



On Wed, Feb 16, 2011 at 5:16 AM, tha_watcha <notifications@codeplex.com> wrote:

From: tha_watcha

You are right currently my Editor doesn't set the Permissions for the current User, I fixed that in the next Release, Folder Permissions will be set Correctly.

Read the full discussion online.

To add a post to this discussion, reply to this email (dnnckeditor@discussions.codeplex.com)

To start a new discussion for this project, email dnnckeditor@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com



Feb 19, 2011 at 5:39 PM

New Version is out now.