Telerik.Web.UI version problem

May 7, 2011 at 4:07 AM

I have just installed the latest provider in DNN version 5.6.2

This error occurs when I browse the server when inserting links or images

DotNetNuke.Services.Exceptions.PageLoadException: (0): error CS1705: Assembly 'WatchersNET.CKEditor, Version=1.12.1.1, Culture=neutral, PublicKeyToken=null' uses 'Telerik.Web.UI, Version=2011.1.315.35, Culture=neutral, PublicKeyToken=121fae78165ba3d4' which has a higher version than referenced assembly 'Telerik.Web.UI, Version=2010.3.1317.35, Culture=neutral, PublicKeyToken=121fae78165ba3d4'

Would you happen to have the newer version of the Telerik control?

 

Thanks

May 7, 2011 at 1:47 PM

Take a look at the Issue Report

http://dnnckeditor.codeplex.com/workitem/6104

May 7, 2011 at 3:14 PM

Thanks