Ckeditor

Feb 10, 2014 at 6:41 AM
A strange thing. When we make changes to content using ckeditor, then save, they don't show in production. The changes can be seen as an administrator, but not live. No error messages, but save does seem to take much longer than before.
Coordinator
Feb 10, 2014 at 10:44 AM
wdarnellg wrote:
A strange thing. When we make changes to content using ckeditor, then save, they don't show in production. The changes can be seen as an administrator, but not live. No error messages, but save does seem to take much longer than before.
I need more info. Which editor provider version, which dnn version and which module?
Feb 10, 2014 at 8:17 PM
Dnn version: Dnn 7.1.1
Provider: CKEditor Editor Provider
I have 3 screenshots below. The first is of the editor. the second is the administrator view and the third is what is seen by the unauthenticated. It is the first few and after logging out as the admin. The saved changes don't show until an administrator logs back in.



Image

Image

Image
Coordinator
Feb 10, 2014 at 8:28 PM
Does this also happens with the standard radeditor?

I still don't know the module, without the module info I'm unable to help you.
Feb 10, 2014 at 8:44 PM
Sorry. The module is the HTML module. I have not tried to change back. The radeditor was not rendering changes correctly which is why I changed to the ckeditor.
Coordinator
Feb 11, 2014 at 10:34 AM
You might try to use with RadEditor i guess the same issue would appear. This doesn't look like an issue related to the editor rather then the module.
Feb 11, 2014 at 2:17 PM
You seem likely correct as this unfolds.
Coordinator
Feb 11, 2014 at 2:22 PM
wdarnellg wrote:
You seem likely correct as this unfolds.
Check the HTML Module settings, there is a setting for the workflow. I am not fully aware of how that settings works but it looks like if you set it to staging changes needs to be approved.
Jan 12, 2015 at 6:45 AM
hi dear,

one of my page are not getting Edit Content area, just it gives me plain text area, i want to do some changes in HTML(but i can't do), so i can't able to modify the content, please any body can help for me.... im waiting your reply.

thank you.
Coordinator
Jan 12, 2015 at 10:07 AM
Edited Jan 12, 2015 at 10:07 AM
inayathadil wrote:
hi dear,

one of my page are not getting Edit Content area, just it gives me plain text area, i want to do some changes in HTML(but i can't do), so i can't able to modify the content, please any body can help for me.... im waiting your reply.

thank you.
Please provide more info. Which Editor Provider Version, which dnn version, which browser? Are there any error messages in the browser console?
Jan 26, 2015 at 3:39 AM
If the HTML Module is set to use the Staging workflow, there should be a Publish link on the module edit menu. Click that to publish. When saving an edit, there is also a checkbox to check to skip the intermediate stage.