Upload files dont work

Nov 19, 2014 at 9:04 PM
I have DNN 6.2 and CKEditor Provider 2.00.14

When try to upload a document i have this error:
Message: 'editor' is null or not an object
Line: 87
Char: 16
Code: 0
URI: https://www.asfi.gob.bo/Providers/HtmlEditorProviders/CKEditor/plugins/autosave/plugin.js?t=E6FD


this are the steps to reproduce the error
1.- link buttom
2.- View Server
3.- upload a new file buttom
4,. search file
5.- upload now

then i still in the same window, the file name disapear, and still waiting for the name of upload file and no files are upload

sorry about my english :)
Coordinator
Nov 22, 2014 at 5:57 AM
If i remember correctly this issue is already fixed in 02.01.00 RC2
Nov 24, 2014 at 3:29 PM
I installed the version 01.02.00 RC4 and is worse because it is not possible to add files, if I drag the file to the area with the message "Drop file ( s ) here" the file is opened in the browser ( I tried to PDF, TXT e images ), then if I press Add file ( s ) (which does not look like button) then opens the dialog box to choose the file but when I select the file dialog , no files are added to the window . case even try pressing the Start upload ( s ) button but there is no file to upload ( also no message is displayed ) took the test in IE, Chrome and Firefox.
Coordinator
Nov 25, 2014 at 10:04 AM
are you getting any error messages in the browser console?
Nov 25, 2014 at 2:38 PM
in Console for Script exists this errors
jQuery is undefined ->
jquery.cropzoom.js, line 1 character 1
jquery.pagemethod.js, line 1 character 1
browser.js, line 1 character 1

Object doesn't support this property or method ->
Browser.aspx?Type=Link&tabid=604&PortalID=0&mid=3665&ckid=txtContent&mode=Default&lang=es-ES&CKEditor=dnn_ctr3665_EditHTML_txtContent_txtContent&CKEditorFuncNum=1&langCode=es, line 2434 character 9
Nov 25, 2014 at 3:06 PM
from mozilla tools found this errors


[07:24:39.164] GET https://ajax.googleapis.com/ajax/libs/jqueryui/1/jquery-ui.min.js [0ms]
[07:24:39.165] GET https://ajax.googleapis.com/ajax/libs/jqueryui/1/themes/blitzer/jquery-ui.css [0ms]
[07:24:38.808] Propiedad desconocida 'zoom'. Declaración ignorada. @ https://www.asfi.gob.bo/WebResource.axd?d=OD7dVkdPzicn920YS63UKn2D1F-PI2H8u9eOW_3Y5jBflT-geCPKgSEqbWezPVU31pvlVtWMdXFuWv7Ch0ZDBIkeKM_b-b0WThBvYBHW8i9y03ZZBqj8zZH4Ks8502A8-T949A2&t=635518874952082500:1
[07:24:38.808] Error al leer el valor de 'display'. Declaración ignorada. @ https://www.asfi.gob.bo/WebResource.axd?d=OD7dVkdPzicn920YS63UKn2D1F-PI2H8u9eOW_3Y5jBflT-geCPKgSEqbWezPVU31pvlVtWMdXFuWv7Ch0ZDBIkeKM_b-b0WThBvYBHW8i9y03ZZBqj8zZH4Ks8502A8-T949A2&t=635518874952082500:1
[07:24:38.808] Se esperaba ',' en media list pero se encontró 'and('. @ https://www.asfi.gob.bo/WebResource.axd?d=OD7dVkdPzicn920YS63UKn2D1F-PI2H8u9eOW_3Y5jBflT-geCPKgSEqbWezPVU31pvlVtWMdXFuWv7Ch0ZDBIkeKM_b-b0WThBvYBHW8i9y03ZZBqj8zZH4Ks8502A8-T949A2&t=635518874952082500:1
[07:24:38.827] ReferenceError: jQuery is not defined @ https://www.asfi.gob.bo/Providers/HtmlEditorProviders/CKEditor/Browser/js/jquery.cropzoom.js:487
[07:24:38.828] ReferenceError: jQuery is not defined @ https://www.asfi.gob.bo/Providers/HtmlEditorProviders/CKEditor/Browser/js/jquery.pagemethod.js:1
[07:24:39.170] GET https://ajax.googleapis.com/ajax/libs/jqueryui/1/themes/blitzer/jquery-ui.css [0ms]
[07:24:38.834] ReferenceError: jQuery is not defined @ https://www.asfi.gob.bo/Providers/HtmlEditorProviders/CKEditor/Browser/js/Browser.js:1
[07:24:39.098] TypeError: $ is not a function @ https://www.asfi.gob.bo/Providers/HtmlEditorProviders/CKEditor/Browser/Browser.aspx?Type=Image&tabid=103&PortalID=0&mid=538&ckid=txtContent&mode=Default&lang=es-ES&CKEditor=dnn_ctr538_EditHTML_txtContent_txtContent&CKEditorFuncNum=1&langCode=es:2430

i think you reference jquery direct from the web and my server is only for migration purposes and dont have interner conection
Coordinator
Nov 29, 2014 at 2:21 PM
Yeah at the moment you need an Internet connection for it to work