Installation for DotNetNuke 05.03.xx, 06.xx.xx, 07.xx.xx

  • Install Zip File CKHtmlEditorProvider_01.xx.xx_Install_DNN53.zip ONLY For DotNetNuke 05.03.0 (or higher), as new Extension (Host->Extensions->Install Extension Wizard)
  • Install Zip File CKHtmlEditorProvider_01.xx.xx_Install_DNN6.zip ONLY For DotNetNuke 06.00.00 (or higher), as new Extension (Host->Extensions->Install Extension Wizard)

NOTE: Be Aware Evoq Versions are not supported!!

Last edited Aug 9, 2014 at 3:05 PM by tha_watcha, version 12